A+ A A-

IE10 только для Windows 8 и Windows 7, XP и Vista в пролете

  • Обновлено 01.01.2013 20:15

Можно забыть о Windows XP и Windows Vista, потому что Internet Explorer 10 будет поддерживать только Windows 7 и Windows 8.

Учитывая, что IE9 не дружит с XP, не удивительно, что старые операционные системы Microsoft не получат обновленный IE10.

ОС Vista никогда особенно то и не любили, и предложение обновиться до Windows 7 выглядит со стороны Microsoft как попытка сбросить баласт ради быстрого набора высоты. XP же пока остается в игре благодаря огромному количеству пользователей по всему миру, почти в двое большей, чем для семерки.

Ранний превью Internet Explorer 10 требует для установки Windows 7 (x32 или x64). И, согласно Microsoft, "Platform Preview 4 и поздние необходимо установимть только на систему Windows 7, после чего потребуется перезагрузка."

Скачать Internet Explorer 10 Platform Preview 1

Источник: news.softpedia.com

Комментарии