A+ A A-

Adobe подтвердила наличие уязвимостей и запланировала выпуск патчей

  • Обновлено 01.01.2013 20:15

Adobe подтвердила, что найдена новая уязвимость, затрагивающая Flash Player, Adobe Reader и Acrobat, и запланировала выпуск патчей на вторую и третью неделю ноября.

По словам исследователя, обнаружившего уязвимость, Adobe была оповещена о проблеме. Компания уже закончила анализ и опубликовала сводку.

Adobe Reader и Acrobat 8.x и Adobe Reader для Android не подвержены данной уязвимости.

Несколько недель это большой срок, поэтому для уменьшение потенциального вреда компания Adobe рекомендует удалить, переименовать или запретить доступ другим способом к файлу authplay.dll.

Так как файл является интерпретатором Flash, пользователи должны понимать, что внедренный в pdf-файлы swf-контент не сможет быть воспроизведен.

Комментарии