A+ A A-

Nexus 7 не будет совместим с Adobe Flash

  • Обновлено 01.01.2013 20:15
  • Автор: Алексей Мацаев

Adobe заявила, что ее плеер не будет поддерживаться ОС Android 4.1. Это значит, что первый собственный планшет Google, Nexus 7, не будет совместим с Flash.

Еще в прошлом году компания предупредила, что прекращает развитие мобильных версий проигрывателя и фокусируется на HTML5. До этого Flash уже был заблокирован на устройствах Apple после конфликта со Стивом Джобсом. Теперь Adobe заявляет, что Flash не будет совместим с новой ОС Android 4.1.

Android 4.1 не поддерживает Flash

В Adobe говорят: «Прежде мы закрывали глаза на загрузки своего плеера с магазина Google Play Store, так как для предыдущих версий Android это работало». Для версии 4.1 Adobe Flash не обновлялся и не тестировался, поэтому его установка может привести к «непредсказуемому поведению». По этой причине Adobe советует пользователям, планирующим перейти на 4.1, избавиться от Flash-плеера вообще.

С 15 августа загрузки будут доступны только для устройств с уже установленным плеером. Установки «с нуля» станут недоступны. «Устройства, на которых не установлен Flash-плеер, тем более не будут совместимы с ним, и такие загрузки будут запрещены», - сказали в Adobe.

Nexus 7 будет первым устройством, в котором по умолчанию установлен браузер Chrome без встроенного Flash-плеера, в отличие от десктопной версии. «Chrome для Android не будет поддерживать Flash» – сказано также и в FAQ браузера.

Источник: www.pcpro.co.uk

Комментарии